16
Nov 05

Quand un site vous oblige a utiliser un logiciel…

16 novembre 2005 | Non classé

Y a des choses comme ca qui m’ennervent. Je veux bien comprendre que c’est pas évident d’étre dans les normes… et de faire des sites adaptés pour tous les navigateurs l’est encore moins.

Mais sous pretexte que cela ne s’affiche pas correctement, ou tout betement le manque d’envie de faire en sorte de corriger cela, certains sites comme http://www.chappee.com redirigent caremment vers une page [bien rouge genre ALERTE] vous expliquant que vous n’utilisez pas le bon navigateur: celui qu’ils ont choisit (!), voir le nom de cette page : mauvais_browser.htm

Donc en gros, vous vous étes payé un ordinateur, une connexion internet… ben il faut quand méme que vous utilisiez ce qu’ils decident (de plus est un tres mauvais choix, tant au niveau securité que respect des normes W3C)

Pour accéder à  la Bibliothêque Technique vous devez utiliser Microsoft Internet Explorer version 4.0 ou supérieure sur plate-forme Windows-Intel.

😡


Les commentaires sont fermés.